
WHAT IS A POSTER SESSION?











GENERAL OVERVIEW



A SUCCESSFUL POSTER…

Conveys a clear message and presents high-
impact visual information with minimum text
Readable | use clear language and correct grammar in poster text

Legible | all poster text should be readable from 5 feet away

Well-organized | group items logically and visually 

Succinct | you have 10 seconds to grab your audience’s attention



POSTER CONTENT: What Do I Include?
• Abstract (ask your mentor if this 

should be included)
• Introduction/Background 

(context for your work)
• Hypothesis/Research Question 
• Methods (what did you do)
• Results (what did you find)
• Discussion (what do your results 

mean – interpret the data)
• Conclusions (what you learned)
• Future plans or next steps
• References/Works cited
• Acknowledgements
*Research presentations

• Introduction, background, or 
overview

• Activity/Event description (what 
did you do)

• Motivation or purpose (why did 
you do it)

• Reflection (what you learned; 
what was the impact on you)

• Significance (what it means; what 
you want others to learn/know 
from your experience)

• Future plans or next steps
• References/Works cited
• Acknowledgements



OVERVIEW: LAYOUT

  
         

 
       

 
 

      
 
 
 
 
 
 
 
 
 
 
 

Introduction 

Title 
Names 

 
 
 

Results, data, etc. 

 
 
 
 
 
 

Discussion 
 
 
 
 

Methods  
 
Conclusions 

 
 
 
 

References, 
acknowledgements 
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3 IMPORTANT QUESTIONS

• What is the most important/interesting/astounding 
finding from my project?

• How can I visually share my project with event 
attendees? Should I use charts, graphs, photos, 
images?

• What kind of information can I convey during my talk 
that will complement my poster?

Information from https://guides.nyu.edu/posters



Want to provide
additional information

or handouts during
your presentation?

Add a folder or
envelope of info to

bottom of the display
board

**MUST bring your 
own push pins or 

thumbtacks**



CREATING YOUR POSTER



COLOR SCHEME

• When choosing colors for your poster, err on 
the side of being conservative.

Chartreuse and pink? ACK!
• Avoid background pictures



TEXT

Break text into easy-to-read chunks:
• Use paragraphs sparingly
• Use lists/bullets
• Use audience appropriate language
• Use distinctive section headers
• Emphasize with text size, color, or font



FONT

• Use an easy-to-read font for all text at a minimum size of 24

• AVOID ALL-CAPS FOR EXTENDED BLOCKS OF 
TEXT, AS THEY ARE HARD TO READ IN LARGE 
BLOCKS OF TEXT.

• Limit your poster to two fonts: 
• one serif  
• one sans serif



FONT

Using “standard” fonts minimizes printing concerns. Unknown 
fonts might be changed during the printing process, resulting in 
changes to your design and layout.

Serif:
Times New Roman
Garamond
Georgia

Sans Serif:
Arial
Calibri
Verdana

Symbols, math: Use only the most basic symbols needed –
save poster as pdf



TEXT/FONT

Suggested font sizes/types/styles

Title - sans serif, Title Case, 90-120pts
Sub Titles - sans serif, 72 pts
Section Titles - sans serif, 45 pts
Main Text - serif font, minimum 24 pts



IMAGES

• Check the quality of your image, picture, 
graph, etc. BEFORE printing (check it at 100% 
size – find this under “View” in PowerPoint)

• Avoid pixilated pictures and graphs!
• Pictures, graphs, etc = YES!
• Clip art = NO!



IMAGES

Don’t use images you find on the internet for 
your poster unless you know:
1. The images are not copyrighted
2. The images are large enough to print well on 
your poster



PRESENTING YOUR POSTER



PREPARE YOUR TALK

• Prepare a 30 sec, 2 min, and 5 min overview of your project
• Explain the context of your research question and why it is 

relevant/important (background)
• Explain your objective and what you did (methods).
• What were your results (explain figures and tables)?
• What do the results mean – what is the significance of your 

research project?
Questions you must be able to answer: 

So what? Why should I care?



CONSIDER YOUR AUDIENCE

• Be prepared to talk with experts and non-experts
• Know definitions of every word on poster and be able to 

define acronyms
• Critically review your poster for potential questions –

anticipate questions people might ask 
• Don’t be scared of “I don’t know,” “I hadn’t thought of 

that,” and “Great idea!”
• Don’t assume knowledge! 



ENGAGE THE VIEWER

• Invite the viewer to ask questions or offer to “walk them 
through it”

• Use the poster as a visual aid to emphasize points and 
share information (point to things, use your poster to 
help your discussion)

• Don’t stand directly in front of your poster
• Be friendly and welcoming!



HAVE A POSITIVE ATTITUDE AND
DRESS PROFESSIONALLY
• If you are bored – your audience will be 

bored!
• Show your enthusiasm for your topic.
• Be neatly neutral 
• Business casual (suits not required)
• Sensible shoes (remember you will be 

standing in one place for 1.5 hours!)



QUESTIONS?
Contact the Office of Undergraduate Research
our@sc.edu
(803) 777-1141

mailto:our@sc.edu


EXPERIENTIAL EDUCATION PRESENTATION  

*(non-research) 

▪ Introduction, background, or overview 

 

 

 

▪ Activity/Event description (What you did) 

 

 

 

▪ Motivation or purpose (Why you did it) 

 

 

 

▪ Reflection (What you learned; What was the impact on you) 

 

 

 

▪ Significance (What it means; what you want others to learn/know from your experience) 

 

 

 

▪ Future plans or next steps 

 

 

 

▪ References (Works cited) and Acknowledgements 

 

 



RESEARCH PRESENTATION 

*Abstract (ask your mentor if this should be included) 

▪ Introduction / Background (what is the context for your work) 

 

 

 

▪ Hypothesis / Research Question  

 

 

▪ Methods (What did you do) 

 

 

 

▪ Results (What did you find) 

 

 

 

▪ Discussion (what do your results mean – interpret the data) 

 

 

 

▪ Conclusions (What you learned) 

 

 

 

▪ Future plans or next steps 

 

 

▪ References (Works cited) and Acknowledgements 



 



 
Start PowerPoint: Make a New presentation – Blank.  
 

Choose the size of your poster: Depending on your version of PPT: Go to Design>Page Setup OR for older versions, File> Page 
Setup. A Page Setup screen will appear. In the Slides sized for option, choose Custom. Enter the Height and the Width by inches. [Find 
recommended sizes here]. Click OK. Do this before you begin creating the poster! Failure to do so may result in a poster that is not 
printable, or not printed at the size you need. Click OK.  

Adding text: In order to add text, the text needs a "container" – a Text Box. Make a text box by clicking on the Text Box tool or 
selecting Text Box under the Insert menu. The Text Box tool is found toward the right – it looks like a mini page with an “A” in the 
upper-left part of it. Make a separate Text Box for each separate piece of text. 

Text tips:  
 It is better to create all of your text, charts, and tables in PowerPoint rather than copy and pasting to avoid problems with 

formatting and printing your poster. You can change the proportions, type size and style later.  
 Try to use a minimum of 24 point type for the body text.  
 Allow for enough “white space” (areas where there is no text or graphics) to keep your poster from looking too overloaded.  
 Minimum 72 point font for the title. (Of course the bigger the better, but 72 pt is approximately 1” tall.)  
 You can import text from your word processor via copy and paste.  
 You may have to change the formatting of the pasted text. It rarely survives the translation process unchanged. Try one of the 

"paste special" options if it is available to you.  
 Individual text box backgrounds can be changed by selecting the box and changing the "fill" and/or “lines” colors.  
 Do not use lettering effects such as outlined or shadowed. They don't reproduce well.  
 Bold, italic, and underline are OK. Use these sparingly.  

 

Adding images: The two ways to add images are with Insert/Picture and with Copy and Paste.  
 Insert/Picture: This is the most common way of adding graphics to a PowerPoint document. If you have a file that is in one of 

several standard graphic formats (like JPEG, GIF, PICT, etc.), use the Insert> Picture>From file and browse your computer 
to select your file.  

 Copy and Paste: Use this if you have something like an Excel graph you want to add to your document. Generally avoid this 
method if you can – Copy and Paste will often only give you a low-resolution copy of a graphic. 

 

Background: You can select a background or page color under the Design menu OR Format>Background menu. Avoid using bold, 
dark, solid colors as your background. (If it takes up more than 50% of the printed area.) Too much ink saturation can make your poster 
wavy like a Ruffles potato chip. Under the Fill Effects window, several options can be used that will not cause this effect. Just explore 
with the many options shown until you find a look that you like and is still easy to read. (Note: Avoid the “patterns” option under the Fill 
Effects menu. They typically do NOT print well.) 
 

Lines, Boxes, Arrows: The Insert menu also has tools to make ovals, boxes, lines, arrows, etc. When you have made one of these, 
you can change it (when it is selected) with the Format menu/Colors and Lines.  
 

Design Tips  
 Pictures imported from web sites are low resolution image. Use for onscreen presentations and web pages only. 
 Do Spell-check, under the Review tab OR Tools.  
 Use high contrast colors between foreground and background. A light background with a dark foreground is the most readable 

combination. e.g., a white or light yellow background with black or dark blue text is the optimal combination. Or another 
effective combination is a dark blue background with white text body and yellow for titles. Use all other colors sparingly.  

 Use common fonts to reduce the chance of printing errors: Times New Roman, Helvetica, Arial, etc. 
 

If you are using special or non-standard fonts:  
NOTE: This cannot be done with a Mac. You may need to save as PDF if the printer cannot accommodate a Mac file. 

 When you have completed your poster in PowerPoint, go to the File tab and choose Save As or Options. Depending on your 
version of PowerPoint, either at the top of the dialog box OR at the bottom right near the “save” button, you will see a button 
called “Tools”. Click that and a drop down box of options will appear. One of the options will be Save Options, choose that and 
you'll see a check box that says "embed fonts" make sure this is checked and then name and save your file. 

2/7/2018



3/10/2017 

It is difficult to get a firm grasp of how your poster will look when it is printed full size when looking at it on the computer through 
“View”>“Fit to window” or “View”>“100%” 

Tile format or tiling allows you to print out a design that is larger than a single sheet of 8.5" x 11" paper by printing out parts of the 
drawing on multiple sheets of paper that are then pieced together like a puzzle to create the complete drawing at the specified scale. 
 
Unfortunately, PowerPoint will not let you print in “tile” format. So how to do this… 
 

 Some printers can tile directly through the printer. Choose File, Print, pick your printer and then click Properties. Look for 
settings that will allow you to print tiled output directly from PowerPoint. 
 

 Adobe Acrobat: Recent versions of Adobe Acrobat can do tiled printing.  
o Create a PDF from your PowerPoint file (Office button>Save As>Adobe PDF).  
o Open the PDF in Acrobat.  
o Choose File > Print. 
o Under Page Scaling (near center left of Print box), choose Tile All Pages. NOTE: the preview image will show you how 

the document will look once printed, how many pages it will print on, etc 
o (Optional) Set any of these options, referring to the Preview image to check the output results: 

 Tile Scale: This affects how close to actual size the image will print. Recommend: 100%. 
 Overlap: Specifies the minimum amount of duplicated information you want printed on each tile for ease in assembly. 

Recommend: Leave as is. 
 Labels: (not necessary) Includes the PDF name, date of printing, and tile coordinate on every sheet. For example, 

Page 1 (1,1) means row 1, column 1 of the first page. Tile coordinates are used for reassembling the tiles.  
 Cut Marks: Prints marks on each corner of a tiled page for ease of assembly. Use this option in conjunction with the 

Overlap option. When you specify an overlapping edge and then superimpose those edges, you can use the cut 
marks to line up the tiles. 

 
 Microsoft Publisher: 

o OPTION 1: 
 Open PowerPoint and Save As > .PNG 
 Open Publisher. Create custom size with same dimensions as PowerPoint “poster” 
 Into new Publisher doc: Insert > Picture > From File > (browse for your newly created .PNG file) 
 Adjust size of picture to cover the Publisher doc and Save 

o OPTION 2: 
 Open PowerPoint, under Editing > Select All > copy. 
 Open Publisher. Create custom size with same dimensions as PowerPoint “poster” 
 Paste into Publisher. Adjust size of picture to cover the Publisher doc and Save. 

o TO PRINT:  
 Print > Printing Options > Tiled > Print (can also Print Preview to see how it will divide the document) 
 NOTE: In the Print Box > More Print Options, you can select “Print a single tile” and enter the column and row of a 

desired section of the poster, as seen in the Print Preview, if you want to see, check, or re-print a small area.  
 

 Excel: (NOTE: this may not print out a high quality document, but fine for draft editing) 
o Open PowerPoint and Save As > .PNG 
o Open Excel. Insert > Picture > (browse for your newly created .PNG file) > Insert 
o Print (will automatically print in tiled format) 
 

 Other options: Google "tiled printing" or similar terms. 
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