


[bookmark: _GoBack]7 Ways To Make Your Class Accessible
But first, some terms…
Screen Reader – A text-to-speech program that allows the user to listen to what is on the screen.
JAWS - Job Access With Speech – JAWS is a text-to-speech screen reader program.  People that are blind use this software to navigate the internet, Word and PDF documents, and other computer programs by only using the keyboard.  
A JAWS user can better navigate the internet, Word, and PDF document if they contain Headings, alternative text, and properly labeled links.  JAWS reads documents from top to bottom, left to right.   
Accessible / Accessibility - For this class
· A document is accessible if it can be read by a screen reader in the proper order.
· A video is accessible if it is captioned (or has a transcript).
Usable - A document may be accessible because JAWS can read it, but it may not be usable because a JAWS user may not be able to easily navigate through the document. By giving a document Headings to navigate by, alt text for graphics, and properly labeled links, the document will be accessible and usable.
1. Make Your Microsoft Word Documents Accessible
A. Use HEADINGS
To a JAWS user, headings are like exit signs on a highway.  In a document, such as a syllabus, there are several sections (course description, required reading, schedule of assignments due). Without headings, a JAWS user would have to listen to the document from the top down until the user comes across the section desired.  With headings, a JAWS user can pull up a list of headings and begin reading at the desired section.
Use HEADINGS - The bottom line…
· Create your document
· Highlight the text you want to use as a heading
· Right-click Heading 1 (or 2, or 3)
· Select “Update Heading to Match Selection”
· You can also just left-click on Heading 1 (or 2, or 3) but that will change the look of the highlighted text.  If you choose the right-click option you can determine the look of the text.
[image: Screen shot of the Microsoft Word toolbar.  The Home tab is selected.  Heading 1 is highlighted and has been right-clicked, causing a dropdown menu to appear.  "Update Heading 1 to Match Selection" is selected.  The highlighted word in the body of the Word document will become a level 1 heading.]
B.  Use ALTERNATIVE TEXT
Alternative Text (Alt Text) is a description of a graphic / picture. When a screen reader (JAWS) comes upon a graphic, it will announce that it is a graphic. Unless there is alternative text, the user will not know what the graphic is or why it is there. 
Use ALTERNATIVE TEXT - The bottom line…
To create Alternative Text
· (Word 2007) Right-click on the graphic and choose Size > Alt Text
· (Word 2010) Right-click on the graphic and choose Format Picture > Alt Text
· Enter a description in the “Description” box.
[image: A screenshot of the "Format Picture" / "Alt Text" pop-up window. Text is entered in the description field describing another screenshot on the page. ]












C.  Properly label LINKS
When JAWS comes upon a link, it will announce that it is a link, then it will read the link.  
Some links are informative (www.amazon.com).
Some links are not informative (www.acb.org).
Some links are really long (http://www.amazon.com/gp/product/1571104348/ref=s9_simh_gw_p14_d1_i1?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=center-2&pf_rd_r=0C90BBW081A03GDGTNPN&pf_rd_t=101&pf_rd_p=1389517282&pf_rd_i=507846).
A JAWS user has the option of pulling up a list of links.  As the user scrolls through, listening for the desired link, it would be best if the links convey some type of description.  The best way to do this is to create a link that includes a small description and the URL.
Properly label LINKS - The bottom line…
· Create a link that contains a description, followed by the URL 
· Ex. WebAIM article on Creating accessible documents in Word (webaim.org/techniques/word)
· Highlight the description and URL
· Right-click > select Hyperlink
· Make sure that the “Text to display” box contains the description and the URL.
· Then in the “Address” box, enter just the URL 
[image: ]







· You will end up with a link that includes the description and URL: WebAIM article on Creating accessible documents in Word (webaim.org/techniques/word)

D.  Using TABLES
JAWS can navigate through simple tables in Word if it is properly bookmarked.  You can create a table that will signal JAWS to speak the column title and/or row title before the content of the cell, allowing the user to always know the location of the cell of focus.
Using TABLES - The bottom line…
· If the table has only column headings, place the insertion point in any one cell within the row containing the headings.  Then, open the Insert menu and choose Bookmark.  Type “ColumnTitle” and press ENTER.  (You do not have to do this for every column title in the table. Bookmarking one column title will bookmark them all within that table.)
[image: ]
· If the table has only row headings, place the insertion point in any cell within the column containing the headings. Then, open the Insert menu and choose Bookmark. Type "RowTitle" and press ENTER. (You do not have to do this for every row title in the table. Bookmarking one row title will bookmark them all within that table.)
[image: ]

· If the table has both row and column headings, place the insertion point in a cell where the row and column headings meet.  Then, open the Insert menu and choose Bookmark. Type "Title" and press ENTER.
[image: ]
· (For each additional occurrence of a table that uses a Column Title, Row Title, or Title you will need to change the name of the Bookmarks by adding “_2”, “_3”, etc.  So, the second occurrence of a table that uses a Column Title would be labeled, “ColumnTitle_2”.  The fourth occurrence of a table that uses a Title would be labeled, “Title_4”.
· EXAMPLE: If you have a document with 2 occurrences of tables that use Column Titles, 3 occurrences of tables that use Row Titles, and 2 occurrences of tables that use Titles, it would be labeled as such:
· “ColumnTitle” ……………. (First occurrence of a Column Title)
· “RowTitle” ................. (First occurrence of a Row Title)
· “ColumnTitle_2” ......... (Second occurrence of a Column Title)
· “Title” ....................... (First occurrence of a Title)
· “RowTitle_2” ............. (Second occurrence of a Row Title)
· “RowTitle_3” ............. (Third occurrence of a Row Title)
· “Title_2” ................... (Second occurrence of a Title)

E.  Using COLUMNS
When formatting your document to include columns, be sure to insert columns using the “Page Layout” tab.  Don’t simply tab over to create columns.
[image: ]







2. Make your PDF accessible
PDFs are not the easiest document to make accessible.  I recommend posting a Word version of any PDF that is posted.  Though, in theory, it is possible to convert an accessible Word document to an accessible PDF, in reality, it often doesn’t retain all                                               the accessibility features.  Additionally, the reading order often becomes incorrect.
Make your PDF accessible - The bottom line…
· Starting with a Word document, save that document as a PDF.
· File > Save As > choose “PDF”
· From the Save As pop-up, once you choose “PDF”, you will need to click on “Options…”   
· Make sure the box related to tags for accessibility is checked.  
(The wording is a bit different in different versions of Word.) 
[image: ]

3. Making your PowerPoint accessible
Often a PowerPoint is created with textboxes, clip art, and photos that are scattered about the slide.  Since JAWS reads from top to bottom, and left to right, if these objects are placed on a slide in an order other than that, the information won’t be properly read.  Additionally, some information may not be read at all.
To ensure that everything is properly read on each slide it is important to keep the slide simple and/or duplicate the slide in the Notes field.  
Making your PowerPoint accessible - The bottom line…
· Text boxes in a logical order – not randomly scattered.  JAWS reads from top to bottom, left to right.
· The Outline view will show you the reading order.
· Give graphics alternative text.
· (Word 2007) Right-click on the graphic and choose Size > Alt Text
· (Word 2010) Right-click on the graphic and choose Format Picture > Alt Text
· Enter a description in the “Description” box.  (See “B. Use ALTERNATIVE TEXT” above”)
· Use Notes field to ensure proper reading order.  Include any graphic descriptions as well.  (See example below.)
[image: ]
· Set video to start automatically.
· Additionally, add a link to any YouTube video in Blackboard because the YouTube video controls will be accessible, where the PowerPoint video controls are not.
[image: Screenshot showing the Microsoft PowerPoint toolbar. The "Video Tools" tab is highlighted.  Within that tab the "Playback" tab is highlighted.  This graphic is meant to show that a video within PowerPoint is set to start automatically.]

4. Making your Excel spreadsheet accessible
An Excel spreadsheet is a great tool and it is easy to make accessible.  By simply giving a spreadsheet column titles, or column and row titles you can create a spreadsheet that a JAWS user can navigate.  When a JAWS user switches columns or rows, the column or row title will be read before the text in the cell is read.
Making your Excel spreadsheet accessible - The bottom line…
A.  Giving COLUMN TITLES to your spreadsheet
1. Create your spreadsheet.
2. Click on the first cell in the row of column titles. For this example, it will be cell A1 "Date".  
3. Click the Formulas tab.
4. Click Name Manager.
5. Click New, then in the Name field type "ColumnTitle".  Click OK.  Click Close.
*If you are defining column titles for a worksheet other than worksheet 1, you must add the sheet number into the formula.  Example: "ColumnTitle2" for Sheet 2.  "ColumnTitle3" for Sheet 3.
[image: Screenshot showing how to add column titles to an Excel spreadsheet.]


B.  Giving COLUMN TITLES and ROW TITLES to your spreadsheet
1. Create your spreadsheet.
2. Click on the cell where the row and column intersect.  For this example it will be A1.
3. Click the Formulas tab.
4. Click Name Manager.
5. Click New, then in the Name field type "Title".  Click OK.  Click Close.
*If you are defining row & column titles for a worksheet other than worksheet 1, you must add the sheet number into the formula.  Example: "Title2" for Sheet 2.  "Title3" for Sheet 3.
[image: Screenshot showing how to add column titles and row titles to an Excel spreadsheet.]


5. Fonts
For an online class, large print materials may not be an issue, but the type of font used in your documents can make it easier or more difficult for a visually impaired person to read.  Fonts that are decorative, too fat, too thin, are serified, or narrowly spaced can be difficult to read (for anyone!).  Below are some good fonts to use, and some large print tips just in case you need print such materials.
Fonts - The bottom line…
· The fonts that are best for people with visual impairments are sans-serif fonts such as:
· Antique Olive
· Tahoma
· Verdana
· Helvetica
· APHont (American Printing House for the Blind)
· Aphont can be downloaded for free from the American Printing House for the Blind (http://www.aph.org/products/aphont.html)
· Large Print is considered 18 point font and larger.  (Enlarged print, which is not considered large print, is 14 to 16 point font.  This size may be sufficient for people with a minor visual impairment.  It is ok to ask the student's preference.) 
· Double space between paragraphs
· Left justify
· Avoid all caps or bold for continuous or large amounts of text
· Avoid italics
· Avoid columns
· Legal sized paper can be used to fit more text on a page
· Readability is more important than matching the exact formatting of the original document.


6. Making your Flyers / Posters / Brochures accessible
[image: ][image: ]JAWS reads from top to bottom, left to right.  Due to the layout of the flyer below it will not be read in the desired order when JAWS is used.  Reformat it so JAWS can convey the information the way it was meant to be conveyed.













7. Captioning / Transcripts
Videos must be captioned or have a transcript that can be accessed at the same time as the video (basically, don’t require a video be watched on week 3 of class, but not post the transcript until week 4).  There are some tools to make captioning or creation of transcripts easier.
Camtasia is a great tool for adding captions and editing videos.  We recommend this because the university uses it and offers trainings through BEST Institute.
WebAim (http://www.techsmith.com/camtasia.html)
Dragon NaturallySpeaking is a speech-to-text program.  By using Dragon, you can speak the transcript to your video more than twice as fast as typing it.
Dragon NaturallySpeaking (http://www.nuance.com/for-individuals/by-product/dragon-for-pc/index.htm)
WebAIM is a great site that covers just about everything having to do with the web.  This article addresses captioning.
WebAIM (http://webaim.org/techniques/captions/) 
YouTube is a video-sharing website that makes captioning easy for your uploaded videos.  For more information, visit the YouTube “Add Captions” page: https://support.google.com/youtube/answer/2734796?hl=en.  
YouTube (http://www.youtube.com) 
CaptionTube is a website used for captioning YouTube videos.  If a transcript is not yet created for your video, this is an easy way to complete and add captions to your YouTube videos.  
CaptionTube (http://captiontube.appspot.com) 


*More information on accessibility can be found on the Student Disability Services website.  Click the Accessibility link. Student Disability Services (http://www.sa.sc.edu/sds/accessibility/)
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